Author Topic: INSTALLED EVERYTHING AND SOUNDSHAPE.EXE HAS NO REACTIONS  (Read 291 times)

Phoenix cat

  • Newbie
  • *
  • Posts: 4
    • View Profile
INSTALLED EVERYTHING AND SOUNDSHAPE.EXE HAS NO REACTIONS
« on: June 23, 2015, 09:47:35 AM »
I have windows 7, I intalled CDP first and after that I unziped sounshaperlite in the main folder, but when I click soundshape.exe, nothing happens, the comand has no reactions, any sugestion? I am ver ansious for use this software, thanks.

Robert Fraser

  • Sr. Member
  • ****
  • Posts: 67
    • View Profile
Re: INSTALLED EVERYTHING AND SOUNDSHAPE.EXE HAS NO REACTIONS
« Reply #1 on: June 23, 2015, 12:00:50 PM »
I've tried to duplicate this problem, but without success. I wonder if you're working with an old version?  I downloaded from the Unstable-Sound link for Soundshaper Lite and the current self-extracting file is not called Soundshape.exe but SoundshaperLite2-4.exe. I suggest you download again.

I copied this file from inside the zip (in Downloads) into \cdpr7 and double-clicked SoundshaperLite2-4.exe. It set up a folder called SoundshaperLite2.4. You then double-click SoundshaperLite.exe and enter the base CDP folder name when it asks for this. Mine was not the default C:\cdpr7, so I typed my correct path E:\CDP\cdpr7 in the edit box (rather than navigate through the folder tree, which seems to have no way of getting to E:\ rather than C:\ ). It then produces a default settings file (Soundshaper.evt), which you can further edit in Options/Settings) .

If this doesn't work, please e-mail me directly: e-mail link can be found at www.ensemble-software.net.